Informatik

sicak mi soguk mu

Okuma Süresi:1 Dakika, 0 Saniye
Loader Loading…
EAD Logo Taking too long?

Reload Reload document
| Open Open in new tab

İndir/Yükle

Sıcak mı?
Soğuk mu?
Veri Girişi Yapıyoruz
Aşağıda yer alan mevsimlere göre şehirlerin sıcaklık ortalaması
değerlerini tablolama programında yazınız.
Tablo özellikleri:

  1. Sıcaklık 10’dan küçük ise; yazı rengi
    siyah, dolgu rengi sarı ve kalın yazılsın
  2. Sıcaklık 10 ve 25 arasında ise (10 ve 25
    dahil değil) yazı rengi beyaz, kalın ve
    dolgu rengi mavi olsun
  3. Sıcaklık 25 den büyükse yazı rengi açık
    mavi, kalın ve dolgu rengi kırmızı renk
    olsun.
  4. Tablonun kenarlığı kalın ve yeşil renk
    olsun.
  5. İlk satırda yer alan mevsimlerin isimleri;
    Siyah renkli, italik ve metin döndürmede
    yukarı eğ şeklinde yazılsın.
  6. İlk sütunda yer alan şehir isimleri ise;
    beyaz renkli, kalın, dolgu rengi koyu mor
    ve metin döndürmede yukarı döndür
    şeklinde yazılsın.
    Tablo Yapıyoruz
    Toplama İşlemi Yapıyoruz
    Örneğin bu tabloda yer alan B8 ve C8
    hücrelerinde yer alan sayıları toplamak
    istiyoruz.
    Bu işlemi yapabilmek için formül çubuğuna
    =TOPLA(B8:C8) yazmamız ve enter tuşuna
    basmamız yeterlidir.
    Ortalama Hesaplıyoruz
    Şimdi hep birlikte tabloda verilen illerin kış
    mevsimindeki sıcaklık ortalamasını
    hesaplayalım.
    Bu işlemi yapabilmek için formül
    çubuğuna =ORTALAMA(B2:B8) yazmamız
    ve enter tuşuna basmamız yeterlidir.
    Ortalamaların toplamını hesaplama
    İlkbahar ve sonbahar mevsimlerinin
    sıcaklık ortalamalarını toplamak için
    formül:
    =ORTALAMA(C2:C8)+ORTALAMA(E2:E8)
    Grafik Yapıyoruz
    Aşağıdaki şekilde olduğu gibi verileriniz yardımı ile istediğiniz bir grafik oluşturunuz.
Happy
Happy
0
Sad
Sad
0
Excited
Excited
0
Sleepy
Sleepy
0
Angry
Angry
0
Surprise
Surprise
0

Average Rating

5 Star
0%
4 Star
0%
3 Star
0%
2 Star
0%
1 Star
0%
%d blogcu bunu beğendi: